更新WordPress新版的外掛還是得小心點= =” ~ Jetpack by wordpress.com 1.2後的 Microsoft Internet Explorer瀏覽器相容性問題

snap038.jpg

話說是這樣的 今天wordpress聚會的時候 開啟網誌的時候 發現怎麼整個版型都亂掉了!!   我就很納悶了.. 因為最近幾天好像也沒有動過甚麼特別的東西 會場當時是用ie...不過不知道是哪個版本?! 結果當網站開啟完成後 發現整個版型跳掉了!! 害我整個傻眼= =" 因為我平常用fx8.0,fx9.0,opera,ie8,ie9都沒事啊...... 不過剛剛我找到問題了= =" 這兩天有更新的就是 Jetpack by wordpress.com 1.2... .... 整個好無奈... 這個版本我是只有測過fx9.0...opera mini.... 的確...ie系列我還沒測... 結果就出包了.... 怎麼by wordpress.com的外掛還可以出這種包..>"...(繼續閱讀)

*如有文意不通順的情況, 必定是業配廠商SEO導致,與本文作者無關*

Google的陰謀! 這~~谷歌你故意的吧= =” Microsoft的IE被做掉了><" 好賤喔...

"我們已停止支援你的瀏覽器"

應該說~這是無意間發現的 可是google這樣好機車...       首先 用IE6開Google + 就會出現以下畫面 "我們已停止支援你的瀏覽器" 然後建議你可以升級以下這幾種~   恩~這個我可以接受.~~ie6畢竟有很多bug...也是舊時代的瀏覽器 可是有鬼的地方在於... 為啥下載IE的連結會是錯的... 如果點選了IE下載的連結... 就會出現錯誤訊息 另外三家都不會喔 Google你很故意喔..= =" 這樣真的很ox耶.. 有被作假做掉的感覺

(繼續閱讀)

*如有文意不通順的情況, 必定是業配廠商SEO導致,與本文作者無關*